Soul Winning Notes

Visitation And Soul Winning Notes

by
Manford Hypes

“...He that winneth souls is wise.”
Proverbs 11:30

I. The Do’s and Don’ts in Making a Visitation II. The Three Basic Types of Visitation Calls
III. Basic Steps to Follow in Making a Visitation IV. The Transition to Spiritual Things
V.Proposition VI. The Message—Presentation VII. Decision: VIII. Follow-up the New Convert

I. The do’s and don’ts in making a visitation call.

A. Things to do:
1. Dress neatly:
a. Men should wear a suit or sport coat and tie.
b. Ladies should wear an appropriate dress.
2. Maintain good personal habits.
a. Be spiritually and physically clean.
b. Chew a mint or use a breath freshener.
3. If possible, go two by two.
a. Two people can encourage one another and pray for each other.
b. One of the callers can help protect against distractions. (For example, play with small
children that might interrupt their parents from listening.)
c. Only one of the callers should do most of the talking.
4. Have a definite time for weekly visitation and soul winning.
a. Generally the best time would be the regular church visitation day.
5. Spiritually prepare for visitation by:
a. Daily Bible reading and prayer
b. Be soul conscious—look for opportunities to witness.
c. Make a prayer list of lost people that you seek to win, and pray daily for them.
6. Take soul winning tools with you.
a. Carry a New Testament in your pocket or pocketbook.
b. Take a good salvation tract such as “God's Simple Plan of Salvation.”
c. A church brochure and possibly some Sunday School lesson papers are good to take.
7. Be friendly and courteous.

B. The "DON’TS" of Visitation

1. Don’t quit—Few come to Church or get saved on the first call.
a. It takes from 5-7 calls to get most good prospects out to church for the first time.
b. Many people are won to Christ after years of calling.
2. Don’t stay too long.
a. The average call should take only 15 minutes.
3. Don’t argue or get side-tracked on questionable issues.
4. Don’t call if people have company or it is obvious that circumstances in the
home make it an inconvenient time.
5. Don’t brag on yourself, but rather show interest in the other person.
a. However, a Christ-exalting testimony of God’s saving grace in your life is always in
order.

II. The Three Basic Types of Visitation Calls

A. The caller-centered call

1. This is the informal call, such as neighbor to neighbor, etc. where the soul winner is merely
seeking to make a friendly contact. The goal of such a call is that the caller may witness to them,
get them to Church, and then lead them to Christ.

B. The Church-centered call

1. The caller in this call has as his objective to get a prospect out to Church in order that he may
hear the Word of God.

C. The Christ-centered call

1. The caller in this call generally will be calling on someone who has been
to Church and heard the Gospel.
2. Thus, the objective of this call is to go into the home and lead the person to Christ.

III. Basic steps to follow in making a visitation call

I. The Approach

A. If possible, go two by two.
B. Take along a New Testament, Church brochures, and Gospel tracts.
C. Go prayerfully, seek the power of the Holy Spirit as you drive the car and go to the door.
D. Watch for a possible interest center or idea for discussion even before knocking on the door.
E. After knocking on the door, step back from the door. Be prepared to greet the person with a
smile.

II. Introduction—When the person opens the door:

A. Greet the family member who opens the door in the following way:
1. With a smile
2. With your name and the name of your church. (Ex. I am John Doe from Trinity Baptist
Church.)
3. Next give a word as to the purpose of your call.
a. In the case of someone you have not met before or had not been to Church, you might
say “We just stopped by to tell your family about the ministry of our church and give you a
personal invitation to attend, if you are not regularly attending somewhere.”
b. In the case of someone who has visited the services, you might say, “We just stopped
by to tell you how much we appreciated having your family in our services.”

III. Interest Center—Initial point of discussion

A. Hopefully after the previous introduction, the family will invite you to come inside.
1. However, do not attempt to force your way inside, either by word or action.
2. Whether you are inside or not is not really too important in making the church-centered
call. If they are interested enough to get saved, most certainly after talking at the door, they will
let you inside.
B. At this point in your visitation call—whether inside or not—you need to employ an interest
center or point for discussion from which we can later make a transition into the Gospel.
1. Examples of good interest centers or points for initial discussion:
a. Since an interest center ought to be just that, one of the best is to inquire about the
person’s family. The family is a natural point from which the caller can make a transition to
Spiritual things and the blessing Christ can be in the Christian home. In the case of a prospect,
the caller should seek to remember the grade level of the children.
b. Another interest center that is good to get a conversation going would be something
you observe in the home. For example: a beautiful picture, the home itself, some hobby, etc.
c. Still another such center would be to inquire where the husband works, with a view of
finding something in common. Also, along this line would be to find out where the couple
originally grew up. Many times this opens up conversation and friendliness.
d. One of the best interest centers for transition to spiritual things is to discuss world
events and the “perilous times” that we are in as a nation.

IV. The Transition to Spiritual Things

A. In every aspect of soul winning and visitation, the Christian worker needs to be Spirit-filled
and sensitive to His leading. This is especially true in moving to the individual’s need of Christ.

B. In considering the transition, we should keep in mind that we are following the pattern of
personal evangelism set forth by Christ in John 4.
1. Christ started by talking where the Samaritan woman was thinking, hence He used as
an interest center a drink of water (John 4:7).
2. From a drink of water, He made a transition to her spiritual need of living water
salvation (John 4:10-14).

C. Examples of how to make the transition:
1. In the case of using the family as an interest center, the caller can move to the spiritual
by mentioning the blessing Christ is to the family. In speaking of the blessing of Christ to the
home, a personal testimony can be helpful.
2. In using current events as a point of discussion, the transition to the spiritual can be
made by stating that the Bible prophesies such “perilous times” and that world conditions are
fulfilling Bible prophecy, which points to Christ’s coming and our need for salvation.
3. In the case of someone that you have difficulty engaging in a discussion related to
spiritual things, the following suggestion is made:
a. You might make the transition by saying, “Our church is growing and more people are
attending (your church). The key to it is that they can hear the Bible preached and taught. Along
with this, people have taken an interest in them to show them from the Bible how they can
personally know Christ. The results has been that they have accepted Christ and their lives have
been transformed. They have peace with God, assurance of a home in heaven, and true purpose
in life.”
4. When all other avenues of discussion that lend themselves toward making a transition
to spiritual things seem closed, the one most effective means of all is still available—a personal
testimony of your own salvation.

V. Proposition

A. In the case of the church-centered call where the emphasis is on getting the family out to hear
the Word of God, the proposition and message are essentially the same a description and
invitation to the Church.
1. For example: the caller should tell the person about the Spiritual ministries of the
church that would be a blessing to his family.
2. Above all, stress that the emphasis of the church is to teach the Bible and provide
spiritual help,
3. Before leaving, the caller should once again invite the person to church by:
a. Giving the family a brochure—carefully explaining both the time of services and how
to get there.
b. When the family shows immediate interest in attending, the caller should offer to meet
him at the door or in the parking lot and show them to class.

B. In the case of the call where the Holy Spirit leads the caller to attempt to lead the person to
Christ, the transition to spiritual things should be followed with the question:
1. “Did you ever have any one take the personal interest in you to sit down and explain
step-by-step from the Bible how you can know for sure that you are saved?”
2. “Would you mind if we took a few minutes to show you the verses that explain the
“plan of salvation.”

VI. The Message—Presentation of the plan of salvation

A. At this point in the call, the soul winner should take out his New Testament.
1. It is important to read from the Bible, so the unsaved person will realize that we are
presenting God’s message, not man’s ideas. Our authority is the Word of God, empowered by the
Holy Spirit.
2. To help the individual feel the impact of the Word, it is good for them to read the
verses in the scripture as the soul winner explains the plan of salvation.
a. This can be done by your soul winning partner loaning his Bible to the person.
b. If you are by yourself, it may be that the person will have a Bible in the home that you
can use.
c. In either case, the soul winner will need to find the verses in the Bible for the person. In
fact, it is helpful to have the verses underlined in your Bible.

B. Another aid in presenting the message of salvation is to have the Scripture verses both
underlined and a chain of reverences placed in the margin of the Bible. The order should be as
follows:

(1) Romans 3:10
(2) “ 3:23
(3) “ 5:12
(4) “ 6:23a
(5) “ 5:8
(6) “ 6:23b
(7) “ 10:9, 10, 13

C. After helping the person find the first Scripture text from the Book of Romans, you might
begin as follows: (Let’s suppose that the man’s name is Jim.)

(Introductory Point)

Jim, I like to think of God’s plan of salvation given in Romans as a step-by-step direction
on how to get to heaven.
a. Example: For example, if I wanted to get to a certain city, you would tell me
to go down here so far, then turn right, etc. step-by-step explaining the way.
b. Application: God has done the same thing in His Word, in telling us step-by-step how
we can really know Christ as our Lord and Saviour.

Point 1:

D. What we call step no. 1 is found in Romans; 3:10,23. We might entitle this
step—"Our need for Christ." Follow me as I read these verses.
1. Example: You know the average American thinks that if he hasn’t robbed a bank or
shot anybody he is alright, but that is not the point of this verse. Rather,
God is telling us that no matter how good we may be, at best we have all sinned.
2. Application: If I shut myself up in this room all my life and lived like a hermit, I would
still have sinned. Think of the things I would have thought that were wrong, to say nothing of
things we don’t do that we should do, or do that we should not.
3. Principle: Certainly we have “all sinned”, but just as a person does not call a
doctor unless he is convinced that he is sick, so it is that we do not turn to Christ until we are
convinced that we have a need.

Point 2:

E. This leads us to what we could call step no. 2—the consequences of sin. We find this declared
in Romans. 6:23 (Read the verse to Jim.)
1. There are several important things in this verse. The first is that God is just and must
punish sin. A “wage!” is what we get for what we do.
a. Example: I suppose most of us have thought about the fact that one day we will die and
will be accountable to God. Yet we have pushed the thought aside thinking that perhaps God
would say “you weren’t too bad; I will overlook your sin and take you to heaven.” However, the
Bible teaches that God’s holiness and justice could not permit this.
b. Example: We see this principle in life. If we were speeding and got arrested, the only
thing a just judge could do would be to fine us—even if he were our best friend.

2. Furthermore, notice that the consequences of sin as given in Romans. 6:23 is death.
The word “death” as used here speaks of three things:
a. First and most obvious—Physical death
b. Secondly, the Bible speaks in Rev. 20 of the “second death” which means eternal
punishment as a consequence of sin.
c. Third, the Bible teaches that everyone is spiritually dead until we accept Christ.

(1) When God made Adam and Eve, He made them with both physical and spiritual life.
The physical life made them able to experience physical things. The spiritual life made them able
to experience and enter into spiritual things.
(2) In Gen. 2:17, God warned them that if they sinned by taking of the tree of the
“knowledge of good and evil” the very day that they ate of it, they would die. The Bible tells us
that Adam and Eve did disobey and, of course, they spiritually died that very day. Physical death
was also a result of sin’s punishment which followed many years later.
(3) This fact of Adam’s spiritual death is very important to us because Romans. 5:12
teaches that everyone of us as their descendants inherited this condition and are spiritually dead
from birth.
(4) Application: This is why we can’t enter into spiritual things or live a Christian life
until we accept Christ and He gives us spiritual life.
(5) Example: In this room there is radio or TV, but we cannot pick it up without a
receiving set. So it is with spiritual things, we cannot receive them or understand them until we
have spiritual life by accepting Christ.
(6) Application: This is why it is impossible for us to understand the Bible before we are
saved. Church attendance is a chore, and true spiritual living is impossible.
(7) Principle: It would be as sensible to expect a corpse to think positive and walk, as to
expect a person to live a Christian life before accepting Christ and thereby having spiritual life.
Many times sincere people hold off accepting Christ because they think that they could never
live a spiritual life. What they fail to realize is that no one in himself can live a spiritual life
because we do not have spiritual life until we accept Christ.

Point 3:

F. Now Jim, we have seen from God’s word the fact that “all have sinned” and the consequences
of sin is spiritual death, physical death, and eternal punishment. Now let’s look at the Good
News of salvation in the last of Romans 6:23.
1. Notice that Romans 6:23b declares that God in His love has provided as a gift eternal
life (which means forgiveness of sin, spiritual life, a home in heaven) through Christ.

Point 4:

G. This leads us to Romans 5:8 which tells us that Christ provided the gift of eternal life by
taking the punishment of our sins on the cross.
1. Principle: Notice it says “Christ died for us,” the truth is that Christ paid with His
precious blood our sin debt on the cross.
2. Example: Suppose, Jim, that we had a material debt that we could not pay. If someone
who did not owe our debt and had sufficient funds to pay it was willing, he could take care of it
for us.
3. Application: This is why Christ alone could pay sin’s penalty for us, because He alone
was sinless and able to pay our debt of sin.
a. This was the reason Christ came into the world to die for our sins.
b. You will remember that Christ’s last words from the cross were “It is finished.” This
means Christ had paid in full sin’s punishment for us.

Point 5:

H. Now, let’s turn back to Romans 6:23 and notice that Christ’s provision of eternal life is a gift.
1. Read Romans 6:23
2. This-means whether we have eternal life and go to Heaven depends simply on whether
or not we definitely accept Christ and His gift of salvation.
3. Example: Suppose that two people died tonight; a Mr. Brown and a Mr. Smith. Let’s
suppose Mr. Brown goes to Heaven at death and Mr. Smith goes to Hell. Now this would not
mean that Mr. Brown was perfect because the Bible says “all have sinned” or that Mr. Smith was
so terrible. In light of Romans 6:23 the difference in the eternal destiny of the two men would be
that Mr. Brown some time in his life had accepted Christ and received His gift of eternal life.
Therefore his sin debt was paid for by Christ on the cross. On the other hand, Mr. Smith did not
accept Christ, and so he was doomed to eternal punishment as a just penalty for sin.

Point 6:

I. Since our eternal destiny depends on accepting God’s gift of salvation in Christ, let’s turn to
Romans 10:9, 10, 13 and see how we accept this gift.
1. Read both verses.
2. Notice, Jim, that the condition for accepting Christ is to believe and receive Him as our
Lord and Saviour.
3. Let’s take this word “believe” and see what it really means to believe in Christ.
a. Example: You know if I went up and down the street asking people, “Do you believe
that you have sinned and that Christ is the Saviour,” 99% of them would say “yes". Certainly
99% have not really been born again, so you see there is a difference between a head knowledge
of facts and a heart committal.
b. For example: We all believe that George Washington lived, but that is not faith in
George Washington; rather it is belief in a fact of history.
c. Principle: To believe in Christ means a heart committal—putting our trust in Christ
and what He did on the cross to pay for our sins.
d. Example: One might illustrate this kind of belief by what we do when we sit in a chair.
For example, when we see a chair, we believe as a fact that it is a chair. Then when we sit down
on it, we commit ourselves to it, and trust it to do what we know as a fact it will do.
e. Example: Another illustration of belief in its Bible meaning of trust and committal
would be a truck driver pulling up to a bridge with a heavy load. The first thing that he would do
is look at the load limit sign and see how many tons the authorities say the bridge will hold. He
believes in their word when he pulls out on the bridge and depends on it to hold them up.
4. To believe in Christ, we claim the promise of Romans 10:13.
a. Read the verse.
b. Example: Many people go to church and have made professions of faith but they do
not have assurance of salvation because they have never definitely asked Christ by faith to be
their Lord and Saviour and have not rested on God’s promises.
c. This is the reason I would encourage anyone who is not absolutely positive that if he
died tonight he would go to Heaven to claim Romans 10:13.

(1) In fact, after they call on Christ to be their Lord and Saviour, I encourage them to
write the date in their Bible beside Romans 10:13 so that they can look back to that day and
know on the authority of God’s Word—not their feelings—that they are saved.
(2) A personal testimony of how important making sure we were saved was to us, can
often help a person take this step.
(3) Usually, we don’t know how to go about calling on Christ to save us, so when a
person wants to, I usually pray the following prayer with them: “Dear heavenly Father, I know
that I am a sinner, and I believe that Christ died for my sins, and I personally accept Him as my
Lord and Saviour. Save me, and help me to know that I am saved, and help me to live for thee. In
Christ’s name, Amen.”

VII. Decision:

A. Jim, salvation is a gift, and like any gift it is up to us to receive it.
1. For example I could say that I will give you my Bible as a gift and lay it on a table at
the church. You could go by it every Sunday, and believe as a fact that the Bible was a gift for
you—but it wouldn’t be yours until you walked over and received it.
2. Salvation is the same way—we must definitely accept Christ as our own personal Lord
and Saviour.
B. Jim, wouldn’t you really like to know that if you died tonight that you would go to Heaven?
C. I would be glad to pray with you that prayer of accepting Christ and you can know on the
authority of God’s word that you are saved.
1. It is your decision, but you will never regret making sure that you are saved.
2. Is it OK? “Would you like to accept Christ?”
D. If the person says “yes” .
1. If the situation is private and lends itself to kneel for prayer, suggest that both of you
kneel.
2. Then say, “Jim, just repeat with me the prayer of accepting Christ.”
3. Quote slowly the prayer mentioned or one like it.

VIII. Follow-up the New Convert

A. After the person accepts Christ by faith as Lord and Saviour, suggest two things to him.
1. First tell him this was the greatest decision he will ever make in his life.
2. Secondly, ask the new Christian to get a piece of paper in order for you to jot down
some Bible verses that will help him.
B. Write and explain the following things to the new Christian.
1. First write down Romans 10:13 and suggest that after you leave, the new Christian
should underline this verse in his Bible and put the date beside the verse.
a. Point out that every new Christian needs assurance of salvation, and that Satan may
cause the person to have doubts because salvation is so simple.
b. Example: Remind the person that the way we know the house belongs to us is because
we have a deed—not our feelings. So it is with our salvation; we know that we are saved—not by
our feelings but because of the promises of God’s Word. This is why it’s so important to write
the date by Romans. 10:13, claiming it as our title deed of salvation. You can also tell the new
convert whenever he’s prone to doubt, he can always look back at Romans 10:13 and know that
on the authority of God’s Word he can know that he has been born again.
2. Write down on the notepaper John 6:37 and John 10:28-29.
a. To give further assurance to the new believer, point out that God will not fail to keep
His promises and His Word declares that God never rejects those who accept Him.
b. We should also teach the new convert that the moment we accept Christ we are
spiritually born into God’s family. Emphasize the fact that this spiritual birth establishes a
definite, lasting relationship on the part of the believer and God.
c. Illustrate this truth by telling the new Christian that the Bible compares the spiritual
relationship of a Christian as a child in God’s family to that of a child in an earthly family. Stress
that as a child that is born to us physically will always be our son, so it is with one who accepts
Christ and is born spiritually will always be a child of God.
3. Next write down I John 1:9.
a. Point out that just as our children can disobey us as parents, so can the Christian
disobey God and sin.

(l) When we as Christians sin, our Heavenly Father will convict us and correct us.
(2) What we need to do if we are to be happy and avoid God’s discipline is to confess our
sin to Him. Again point out I John 1:9.
(3) Stress that just as earthly parents forgive their children, so does God forgive His, if
they sincerely ask Him.

4. In copying down follow-up verses, indicate that just as a baby needs proper
nourishment to grow, so it is with a spiritual babe in Christ.
a. Write down I Peter 2:2.
b. Encourage the new Christian to read daily in the Gospel of John—noting the many
times the Bible says that when we “believe” we have eternal life. Tell the new Christian to read
in the New Testament at first.
c. Emphasize that regular church attendance is necessary to grow spiritually.
d. It is important to tell the new convert that when we accept Christ, we have two natures
the old sinful nature, and the new spiritual nature.

(1) Whether we are a spiritual Christian or a weak, defeated Christian depends on which
nature we feed.
(2) The Holy Spirit in our life will show us what to do. In fact, He will point out right and
wrong to us in a way we never experienced prior to accepting Christ. Thus we need to respond to
the leading and directing of the Holy Spirit in our lives if we are to let the spiritual nature control
us.
5. Finally, before leaving the new convert, suggest to him that most people accept Christ
privately by someone personally showing them how to be saved as in his case.
a. Christ says in Matthew. 10:32 “Whosoever therefore shall confess me before men, him
will I confess also before my Father which is in Heaven.”
b. Point out that it will strengthen the new Christian to go forward in the church when the
hymn of invitation is sung, publicly acknowledging his acceptance of Christ.
c. Make clear that he will not be embarrassed or have to say anything.
d. Also, he should be told that this does not make him a church member—though this is
good in its time.
e. It might also be helpful to offer to go forward with the new Christian.
f. As you prepare to leave the home, suggest to the new Christian that in the case of any
gift, we should be thankful and certainly when we’ve accepted the greatest of all gifts—God’s
gift of salvation. Upon saying this, you might invite the new Christian to bow in a word of
prayer, and you lead in a prayer of thanksgiving for the salvation that he has accepted.
Sometimes after making a short prayer of thanksgiving, I suggest while our heads are still
bowed, that he whisper the words “Thank you Lord, for saving my soul. In Christ’s name,
Amen.”