Newage Bibles

New “Bibles” and the “New Age” Movement
Evidence that all modern translations promote “ New Age” doctrines.

Concerning the
RV, ASV, RSV, NASV, NRSV, NIV, NAB, NJB, NCV, NKJV, TEV, GNB, LB, NLT, etc.

by
Timothy S. Morton

Although every reference listed below may not apply to every new translation, most of them do apply to the majority. All comparisons are made to the
Authorized King James Bible of 1611

1. Most modern “ Bibles” remove “ Lucifer” from Isa. 14:12 and replace it with “ morning star” (or similar). This implies that Christ, the “ bright and morning star, ” (2Pet. 1:19; Rev. 2:28, Rev. 22:16) is the subject of the passage, falling from Heaven into Hell! Like the “ New Age” religion, they teach that Lucifer is not Satan or evil. The NIV says “ Lucifer” in Luke 10:18 where it should be Satan (“ Satanas” in Greek). The NASV places the reference 2Pet. 1:19 in Isa. 14:12 implying the passage refers to Christ.

2. They remove male pronouns from many verses (“ he, ” “ him, ” etc.) and refer to God or Christ as “ One” or “ the One.” This makes God neuter and gives him the “ New Age” proper name— “ One.” New Agers make much of “ the One” — their universal pantheistic deity. Matt. 11:3, Matt. 13:37, Matt. 19:17, Matt. 24:13; Mark 12:32; Luke 1:49, Luke 7:20, Luke 9:35, Luke 10:16, Luke 12:5, Luke 23:35; John 1:18, John 1:26, John 4:25, John 4:42, John 6:42, John 6:46, John 6:69, John 7:18, John 9:37, John 12:45, John 13:31; Acts 7:38, Acts 10:21, Acts 10:42, Acts 22:9; 1Cor. 15:28; Col. 3:10; Heb. 5:7, Heb. 7:21, 1Pet. 1:15; Rev. 1:18, Rev. 2:1. The KJV does not emphasis or capitalize “ One” alone as a proper name. Matt. 23:8-10; Mark 1:7; Luke 3:16; John 1:26, John 8:50; Rom. 5:17, Rom. 5:19; Rev. 2:12.

3. They capitalize “ virgin” (or put “ the” in front of it) to make it a proper name, implying Mary’ s “ perpetual virginity” . Mary was “ a virgin, ” not “ The Virgin” of heathen religions. Isa. 7:14; Matt. 1:23.

4. They butcher the Lord’ s model prayer in Luke 11:2-4. The NIV removes “ Our” from “ Our Father” making God a “ universal father; ” it omits both references to God’ s dwelling place: “ heaven, ” “ which art in heaven, ” and “ as in heaven so in earth; ” it doesn’ t want God’ s will done on earth since it omits “ thy will be done; ” and it omits the admonition that one should pray for deliverance, “ deliver us from evil.”

5. They change “ fruit of the Spirit” to “ fruit of the light” — Lucifer. Eph. 5:9, and destroy the AV reference to the pagan “ God of forces” — the New Age god. Dan. 11:38.

6. They adopt the pagan doctrine of self torture or penance. In 1Cor. 9:27 they use “ beat” (NIV), “ punish” (LB), and “ buffet” (NASV) in place of “ keep under.” See also Gal. 5:12 where they replace “ cut off” with “ emasculate” or “ mutilate.” See also Col. 2:23.

7. They replace “ Mystery Babylon” with just “ Babylon” changing the reference from a religious institution to a location. Rev. 17:5.

8. They change the descriptive term “ fornication” to the vague “ immorality.” Immorality is relative to the person, fornication is not; it describes specifically what is wrong. 1Cor. 5:1, 1Cor. 5:10, 1Cor. 6:13, 1Cor. 6:18; Gal. 5:19; Eph. 5:3; Rev. 2:14, Rev. 2:20, Rev. 9:21, Rev. 14:8, Rev. 17:2, Rev. 18:3, Rev. 18:9, Rev. 19:2. They also change “ whoremonger” to “ immoral.” 1Cor. 6:18; Eph. 5:5; Rev. 21:8, Rev. 22:15.

9. They deny a believer is to “ take up thy cross” and follow Christ in Mark 10:21. To appease the “ positive thinkers, ” they say “ then come, follow me.”

10. They change “ perfect” to “ complete, ” “ adequate, ” “ equipped, ” or “ mature.” A Christian’ s goal should be spiritual perfection. Matt. 19:21; Luke 6:40; 2Cor. 13:11; 1Thes. 5:23 (complete); Eph. 4:12; 2Tim. 3:17; Heb. 13:21 (equip); 1Cor. 2:6; Eph. 4:13; Heb. 6:1 (mature).

11. They substitute mental assent for menial labor. 2Cor. 5:9 (labor); John 7:17 (do); 2Tim. 3:12 (live); 2Cor. 2:8 (toward); Rom. 12:13 (distributing); 1Pet. 1:16 (be ye holy).

12. They put “ pride” in verses where there is no Greek to support it (promoting positive thinking and undue self esteem). 2Cor. 1:12, 2Cor. 1:14, 2Cor. 5:12, 2Cor. 7:4; Gal. 6:4; Phil. 1:26; James 1:9, James 1:10.

13. They teach “ imitation” instead of “ follow(ing.)” 1Cor. 11:1; Eph. 5:1.

14. They change “ blasphemy” to the much weaker “ slander.” Mark 7:22, Matt. 15:19; Col. 3:8; 2Tim. 3:2; Titus 2:5.

15. They call “ devils” “ demons.” Devils are always evil; to a “ New Ager” demons are not.

16. They call “ servants” “ slaves.” Slaves are compelled to obey; servants work freely for the benefit of their master. Luke 7:2, Luke 7:10, Luke 12:37, Luke 12:43, Luke 12:46-47, Luke 15:22, Luke 19:13, Luke 19:15. Luke 20:10; etc.

17. They teach salvation is difficult to obtain (2Cor. 11:3), and that one can save himself (Luke 21:19, NIV). The NIV coordinator (Edward Palmer) denies salvation by faith. So do Westcott and Hort.

18. They teach salvation is a process with baptism as the initiating act. Mark 16:16; Luke 13:23, Luke 15:32; Acts 2:38, Acts 2:47, Acts 15:19; 1Cor. 1:2, 1Cor. 1:5, 1Cor. 1:18, 1Cor. 6:11; Eph. 2:9; Col. 2:10, Col. 2:20, Col. 3:3, Col. 3:9. The AV says “ are saved” where the new versions say “ have been saved” or “ were saved, ” etc. See NASV in 1Pet. 2:2.

19. They substitute “ obedience” (works) for “ belief.” John 3:36; Rom. 11:32, Rom. 15:31; Heb. 3:1-8, Heb. 4:6, Heb. 4:11. And also “ endurance” for “ patience.” Rom. 5:4; 2Cor. 6:4, 2Cor. 6:6, 2Cor. 12:12; Col. 1:23; 1Tim. 2:12; 1Pet. 1:5.

20. They allow for another means of eternal life. John 6:68 (“ the” removed). Other places where “ the” is removed, changing the meaning of the verse. Mark 1:4 (baptism); Acts 14:27 (faith); Titus 1:4 (faith); 2John 1:1 (truth); Rev. 14:6 (gospel).

21. They omit or weaken references to the word of God, Luke 4:4 (omitted), Luke 4:32, Luke 5:5, Luke 20:20; John 6:68; John 10:21, John 12:48; Acts 4:4, Acts 6:2, Acts 10:22, Acts 10:36.

22. They call God “ a God, ” Dan. 3:25; Acts 14:15; 1Thes. 1:9. And Christ “ a Son.” Matt. 27:54; Mark 12:35, Mark 15:32; John 6:19; Rev. 1:1, Rev. 14:14. And call Christ “ Son of man” instead of “ Son of God” in John 9:38. Also, “ a Savior” , Mark 2:17; Acts 27:23; Phil. 3:20.

23. They try to separate Christ from salvation, Mark 9:42; John 3:15, John 6:47; Acts 22:10, Acts 22:16; Rom. 15:29; Gal. 6:15; Eph. 1:10, Eph. 1:13. They remove references to His blood, Rom. 3:25; Matt. 27:4; Luke 22:20; Col. 1:14; Rev. 1:5, and they remove references to His suffering, Matt. 8:17, 1Cor. 11:24; 1Pet. 3:18.

24. They substitute “ age” (New Age), for “ world” Matt. 12:32; Mark 10:30; Luke 18:30, Luke 20:35; Gal. 1:4; Eph. 1:21; Titus 2:12; Rev. 13:3. They also imply progressive ages, Luke 1:70; John 9:32; Acts 3:21, Acts 15:18; Rom. 16:25; Eph. 3:9. 2Tim. 1:9; Titus 1:2.

25. They render all Old Testament references to “ hell” as “ grave, ” “ death, ” or “ sheol.” They also remove “ everlasting” from punishment, Matt. 18:8, Matt. 25:41, Matt. 25:46; Luke 16:9; 2Thes. 1:9, Jude 1:6.

26. They strip Christ of divine titles, Acts 2:30; Rom. 14:10-14; 1Cor. 5:4, 1Cor. 10:9, 1Cor. 16:22; 1John 3:16; Jude 1:4; Rev. 1:11.

27. They won’ t allow Christ to be worshipped, Matt. 8:2, Matt. 9:18, Matt. 15:25, Matt. 18:26, Matt. 20:20; Mark 5:6; etc. (NASV). Yet this version translates the same Greek word “ worship” in Rev. 9:20 and Rev. 13:4!

28. They refer to Christ as “ the Christ, ” implying Jesus and “ the Christ” are distinguishable, Matt. 1:17, Matt. 2:4, Matt. 22:42, Matt. 24:5, Matt. 24:23; Mark 12:35; Luke 4:41, Luke 20:41, Luke 23:35, Luke 23:39, Luke 24:26, Luke 24:46; John 1:25, John 7:27; Acts 2:31; Rom. 9:5; etc.

29. They substitute “ teacher” for “ master” Matt. 8:19, Matt. 17:24, Matt. 23:8; etc. (24 more times). And they will not endure “ sound doctrine” (2Tim. 4:3), replacing “ doctrine” with “ teaching, ” Matt. 7:28, Matt. 15:9, Matt. 16:12, Matt. 22:33; etc. (29 more times).

30. They attack Christ’ s deity, Matt. 19:16-17; Luke 2:33, John 1:18; Acts 4:27; Phil. 2:6; 1Tim. 3:16; 1John 5:7; etc.

31. They remove “ Christ” from many passages or demean Him in other ways, Matt. 1:25; Mark 1:1; Luke 4:4, Luke 9:35; Acts 3:13, Acts 3:26, Acts 4:27, Acts 4:30, Acts 8:37, Acts 15:11, Acts 16:31; 1Cor. 5:4, 1Cor. 16:23; Gal. 4:7; Eph. 3:9, Eph. 3:14; Col. 1:2; 1John 4:3; Jude 1:25; Rev. 3:14 (NASV, “ beginning” capitalized, making it a proper name).

32. They refuse to call Christ “ Lord, ” Matt. 24:45, Matt. 25:18, Matt. 25:21; Mark 9:24, Mark 10:51-52 Luke 9:57, Luke 12:45-47, Luke 23:42; 1Cor. 15:47, 2Cor. 4:10; 1Tim. 5:21; 2Tim. 4:1; Titus 1:4; 2John 1:3, and refuse to call Him the “ Son of God, ” John 6:69, John 9:35; Acts 8:37.

33. They teach Christ was created, Pro. 8:22; Micah 5:2; Rev. 3:14, and refuse to allow Him to be Creator, Eph. 3:9. They also remove “ only begotten Son” allowing God to have other sons identical to Christ, and call Christ “ the only begotten God” (NASV, John 1:18) allowing Him to be one of a group of New Age “ begotten gods.”

34. They cast doubt on Christ’ s resurrection, Luke 24:6, Luke 24:7, Luke 24:12, Luke 24:36, Luke 24:40, Luke 24:51-52; Acts 1:3, Eph. 5:30. And also His ascension, Mark 16:19-20; Luke 24:51-52; John 3:13, John 16:16; 1Tim. 3:16.

35. They make Christ out to be a sinner, Matt. 5:22 with Mark 3:5 and John 2:15; also Heb. 5:2, and deny His eternality, John 1:18; Rev. 1:8, Rev. 1:11, Rev. 5:14, Rev. 11:17, Rev. 16:5.

36. They remove references to the second coming of Christ, Matt. 25:13; Phil. 4:5; 2Thes. 3:5; 2Tim. 4:1; Rev. 7:15.

37. They deny the “ Godhead” and Trinity, Acts 17:29; Rom. 1:20; Col. 2:9; 1John 5:7.

38. They eliminate every reference to “ Jehovah, ” Gen. 22:14; Ex. 6:3, Ex. 17:15; Judg. 6:24; Psa. 83:18; Isa. 12:2, Isa. 26:4.

39. They refuse to call the “ Holy Spirit” “ holy” , Matt. 12:31; John 7:39; Acts 6:3, Acts 8:18; Rom. 15:19. See also Acts 11:17, Acts 19:2.

40. They omit or strongly question many verses, Matt. 17:21, Matt. 18:11, Matt. 23:14; Mark 7:16, Mark 9:44, Mark 9:46; Mark 11:26, Mark 15:28, Mark 16:9 to Mark 16:20; Luke 17:36, Luke 23:17; John 5:3-4, John 7:53 to John 8:11; Acts 8:37, Acts 15:34, Acts 24:7, Acts 28:29, Rom. 16:24. And many other parts of verses, Matt. 6:13, Matt. 9:14, Matt. 11:23, Matt. 15:8, Matt. 16:3, Matt. 19:9, Matt. 19:17, Matt. 20:16, Matt. 20:22, Matt. 25:13, Matt. 27:35, etc.

It should be clear from examining the above, the new “ Bibles” are not “ clearer, more accurate” translations of the Scriptures as their publishers claim, but gross corruptions of God’ s word. The changes undermine the very foundation of Christianity. Every fundamental Christian doctrine is weakened in these “ perversions, ” which helps to set the stage for the coming “ Beast” and his pantheistic “ New Age” religion.

Many who promote these corruptions are simply unwary Christians, ignorant of the nature of changes in them, having gullibly trusted the recommendation of their favorite preacher or “ scholar.” Others are aware they make textual changes but are so blinded by Satan they see no need for concern. However, neither group acts as if Satan is even interested in God’ s word. On the contrary the questioning and corruption of God’ s word is Satan’ s primary ambition (Gen. 3:1), and it should come as no surprise to any Christian that his ambition would be manifested in counterfeit, imitation “ Bibles.”

Satan is very subtle and clever. His phony “ Bibles” resemble the true Bible (KJV) enough to fool a gullible and unsuspecting believer, yet they are corrupt enough to cast doubt on the very doctrines this believer believes! They question and demean the integrity his Savior while advancing Satan’ s “ New Age” agenda! Christian Beware!

B.F Westcott and F.J.A Hort, the two men most responsible for the popularity of the corrupt Alexandrian Greek Text, which is the basis of the new versions, were much involved in the supernatural and the occult. Both were members of an occultic “ Ghost Guild” and Westcott’ s son said his father was engrossed in “ spiritualism.” Both of them were heavily involved in these activities for the 30 years they were compiling their “ new” (and corrupt) Greek text. Furthermore, these men denied many of the fundamentals of the faith. These “ New Age” men produced nothing but a “ New Age” Greek text!

Unlike the modern versions, the King James Version of 1611 (any edition) was translated from the Textus Receptus which represents the vast majority of Greek texts. Thus it is the only English Bible in print that remains pure from “ New Age” corruption and free from error.