Who Will Contend With Me?
William West
I

It lurks behind the shadows it rides upon the pale,
Married to corruption a friend to death and hell,
It gallops along the byways and trots down every path,
Sorrow is its’ laughter and sin brought forth its’ wrath,

Job 10:21; Rev. 6:8;
Job 17:14; Pro. 5:5;
Job 34:22; Ex. 12:23;
Job 41:22
II

No discharge in this war all flesh comes face to face,
From stillborn to the aged it matters not the race,
There is no ransom that can redeem from this icy grasp,
Physicians are of no value from the poison of this asp,

 Eccl. 8:8; 1Kings 2:2;
Job 3:12; Heb. 9:27;
Psa. 49:7;
Job 13:14; Deut. 32:33
III

From Eden to the Man-child it reigned against all foe,
The strength of sin empowered to demand this heavy toll,
But a voice did cry who will contend with me, I AM the Captain on the hill,
I Am the foreordained Lamb of old that does my Father’s will,
         1Cor. 15:22; Rom. 5:21;
1Cor. 15:56;
Isa. 50:8; Heb. 2:10;
Rev. 13:8; Matt. 26:39
IV

My Friend entered in with thorns upon his head,
Furrows upon his back his blood so crimson red,
Our ancient foe enters also the author of the sting,
To defeat the Son of God and the King the Kings, 		Matt. 11:19;
Psa. 129:3; Acts 20:28;
Heb. 2:14;
John 19:7; 1Tim. 6:15
V

You cast me out of heaven when I tried to ascend upon the throne,
But now you are wrapped in Adam’s flesh to face me on your own,
But listen here Emanuel while you’re nailed upon that tree,
Why would you lay down your life for those that follow me? 		Isa. 14:12;
Phil. 2:7;
1Pet. 2:24;
Rom. 6:5; 1Cor. 6:9-11
VI

For listen to the crowd below they mock you in your pain,
Yet you obey your Father but what have you really gained?
Is this some an unknown mystery from your Father up above?
Why would he allow this suffering is He not supposed to love? 		Matt. 27:39-44;
Job 15:16;
1Cor. 2:7-8;
1John 4:8
VII

Look at the spittle on your face the nails in your hands,
For I have won this battle and defeated the Son of Man,
As He yielded up the ghost and was sealed within that tomb,
The devils danced with glee the apostles filled with gloom, 		Isa. 50:6;
Isa. 14:13;
Luke 23:46 Matt. 27:66;
Acts 13:10; Isa. 13:14; Mark 16:10
VIII

The portals of heaven opened as the angels looked upon the stone,
Behind them the vacant seat of Him who sat upon the throne,
However on the third day came that rumble in the ground,
The stone was rolled away and only wrappings could be found, 		1Pet. 1:12;
John 8:23; Phil. 2:6;
Matt. 28:2;
Luke 24:2; John 20:7

IX

The ransom had been paid no sin could take it claim,
Death could only hang his head the sting was put to shame,
Our Captain was going home again with captives he had set freed,
Oh! Such unrivaled love Christ Jesus died for you and me, 		Mark 10:40; 2Cor. 5:21;
1Cor. 15:55;
John 20:17; Eph. 4:8;
John 15:13
X

The sting still gallops down the byways and trots down every path
But we saints hear not its’ laughter for sin has lost its’ wrath
So when this abode of clay crumbles and stands we at death’s door
Christ Jesus won the Battle we shall live for ever more!

         O death, where is thy sting?

O grave, where is thy victory?

Written in Honour of our Captain The Lord Jesus Christ
And in memory of the deaths of daughter Kathleen Nov. 11, 1982 (7 months) and Patrick Nov. 6, 2004 (16 years)